basket personal
Online-help

Document plot

Document plot

Document Plot

To print a document, it is necessary:

     

1.    In the Layers dialog box (Format menu – Layers…) for layers that should be printed:

·         turn on the visibility of disabled layers;

·         thaw the frozen layers;

·         turn on the availability to print.

2.    If necessary, set the display order of objects in a document by Tools menu – Display Order commands.

3.    Specify the printer settings for each document layout:

·         right-click on the Model tab or a corresponding tab in a layout space;

·         in the opened context menu select the Page Setup command:

 

·         create a new, edit existing or import the parameters set of a page previously created in another document;

·         when creating a new or editing an existing parameters set of a page, specify the required settings in the Page Setup dialog box;

·         click the Apply to Page button to apply the selected parameters set to the current layout and close the dialog box.

4.    Send the task to the printing device (File menu, Plot or Batch plot commands).

We collect Cookies
We use cookies to ensure that we give you the best experience on our website. By clicking “Accept”, you agree to our website’s cookie use as described in our Privacy Statement.